Beta not working on older ipad air

Firstly I really love tagtool!
I have an older iPad air and a new iPad Pro. Tagtool was crashing a lot on the iPad Pro so I installed the beta version which is working much better. However the beta wouldn’t network with the non-beta version on my old iPad air so I changed to the beta version on the iPad air !. The app will no longer open on the iPad air. I have tried uninstalling the beta app and reinstalling the old version but it still won’t load. Any ideas??


Can you tell us your iPad Air Model and specs.

I am using an iPad air 2. model number A1566

1 Like

Just want to piggyback on this. I tried joining a session hosted on my iPad Pro running the beta with my old iPad Air but it gave me the “server different version” error. So I installed the app store version on my Pro and updated Tagtool to the latest App store version on my Air. Tagtool is now just a black screen on my Air, even after reinstalling tagtool and restarting the Air. It’s model number MD789LL/A running iOS 12.5.5. Thanks!

1 Like

Yes that’s pretty much what has happened on my air.
I have uninstalled and re installed the non-beta version onto the Air several times but it just loads the black screen.
The Air was working fine until I installed the beta version

I’ve updated to the newest App store on multiple devices (MNV62LL/A running 13.3.1, MNV62LL/A running 13.7, ME280LL/A running 11.3.1, ME280LL/A running 12.5.5, ME277LL/A runnin 12.5.4) and they are also loading the black screen after the logo shows. It never loads the main screen. I hope the bug gets squashed.

My old iPad 2 air has the same problem, open the app it’s a black screen. Can you please help us?
MGL12LL/A That’s the model.

Same for me…a logo then black pitch all over the screen.

Hello all,

Sorry for the inconveniences and the late reply! We are aware of this problem with the new version on older iPads and onto it. Hope to have news on that soon.

All best,