Import Pic crashes app on older iPad

Beta testing ended and I downloaded the latest build, the Import pic on all three of my Model MD510LL/A OS 10.3.3 (14G60) crashed the Tagtool App, immediately after clicking the button. I reinstalled the App, I opened the photos album first, always crashes the App. Also, tried a couple restarts. This crashing did not happen with the latest Beta testing, it all worked fine. (I can save Tagtool creations to my deck just fine).

The import pic works just fine on my MD785LL/B running 11.4.1 (15G77). Thanks, Cliff

Thanks for the heads up! We are investigating this issue.

1 Like

Yes, I had similar issues with Import Pic, as well as not being able to go back and forth between Animation and Painting on older iPad models running iOS 9.3.5. I also posted about it and the Tagtool gang is looking into it. In the interim, for a current show Iā€™m doing, I took photos of the images I needed up on my desktop computer, through the Tagtool app, and then saved those from the workspace into Decks. Paul

1 Like

Excellent work around, thanks!