Tagtool Player - a new way to host Tagtool sessions on a PC or Mac

@projectedvisions there is syphon/spout in the main menu of the tagtool player - you should be able to send it to resolume. Just match the canvas size and your output .

1 Like

Hi! A couple months ago I was able to use my Tagtool Testflight version with the PC Tagtool beta, but now that I have updated my Testflight it says diiferent “server has a different software verson”. So it looks like I need to now update my PC version too? Preparing for a performance next week so grateful for any help! I’m using Tagtool B11114 on an iPad pro running 13.something, and the Tagtool server on PC B1898. Thank you!

Update with further info on the above:

I had to update my Tagtool Beta to the newer one a couple of days ago because previous one expired.

Now am on 1.4 b11191, on an iPad Pro 2018 (third generation), running iOS 13.7

I then reinstalled the PC Beta Player 1.4

  1. Open Local Area session:
    I can open a Local Area Network session, but when I open Tagtool and try to join it, it says it‘s the wrong software version. “Server has a different software version.“

  2. I can open a Private Online Session, but my Tagtool can‘t find it at all.

  3. When I open a Public Online Session, my Tagtool finds it but the white Canvas outline disappears from Paint, and the images do not feed into the Player, which stays blank. While I can make marks and animate, when I try to hit “full screen” nothing happens. It also won‘t take a screenshot or record.

Sometimes I can’t get PC to Stop Session despite repeated taps, and have to restart the Player.

UPDATE: I can now confirm all the same things happen when I try to use the Player 1.4 on my Macbook Pro!

@Karen

I just downloaded the MAC version and downloaded the actual Beta (1.4 b 11191) from the link we shared and i can connect without any problems. The WINDOWS version also works on the local network.

Also tried ONLINE on both and had no problems connecting.
Not sure what is happening on your side.

mat

1 Like

Thank you M! That is v weird. Is it poss that it isn’t working/connecting due to bad home wifi? I have the right versions of the Player? I will try reinstalling Mac Player & see if it helos, maybe also using my phone network instead?

Or might it be cuz I am on iOS 13? I have been avoidingbupgrade because of the usb-c ussue

I can still plug my iPad directly to projector but it is less stable. When I ran through PC Player last live performance, there was no crash for more than an hour! So I wanted to opt for the more stable setup.

Hi again. I reinstalled the Player 1.4.0-beta10 on my Macbook Pro and still having pretty consistently the same trouble. I’ve made a bunch of videos to document. I’ll upload one to a drive so you can see what’s going on (especially the canvas frame disappearing!), and email you the link.

I also tried to route through my phone network rather than my wifi, but it didn’t seem to make any difference. Sometimes in other situations that has helped.

Last update for now: I switched to App Store TT and corresponding Player and they are talking to each other, hooray! Everything seems to be working; only minor glitches. Thank you for your help!:pray:t3:

Hi, can I get a link to the latest beta? I only found a working link through google and it doesn’t have a Syphon option. It’s 1.01 b5562. Thanks!

@mverzola

Here is the link to the recent Tagtool Player -

1 Like

Thank you!

@iink
Hi, can I also get a link to the latest beta for mac and pc? The above link does not work. Thanks a lot!

link works for me - OMAi Share

It worked now, thank you!